1. Esta comunidad utiliza cookies. Si continuas utilizando nuestra comunidad estás aceptando la utilización de nuestras cookies. Más información.
  2. ¡Bienvenid@ a AyudaExcel! El foro más visitado sobre Excel en habla hispana.

    Si esta es tu primera visita, asegúrate de revisar los temas de la sección Utilización y Funcionamiento para familiarizarte con las funciones del foro. Si deseas publicar mensajes, será necesario que te Registres para que puedas dejar respuestas y crear tus propios mensajes, recuerda que es gratuito.

Solucionado Sumar items que se repiten y hacer coincidir a una base

Tema publicado en 'Temas resueltos' iniciado por jrivera, 13 Oct 2009.

Estado del tema:
Cerrado para nuevas respuestas
  1. jrivera

    jrivera Usuario

    Reg:
    26 Sep 2009
    Mensajes:
    38
    Me Gusta recibidos:
    0
    Hola a todos:
    Espero encontrar más de una respuesta, tengo el el siguiente problema.
    Estoy usando la formula sumar.si, pero al copiar en los sigientes ítems se distorciona, qué puedo hacer?

    Les adjunto el archivo.
     
  2. Nocturno

    Nocturno Usuario

    Reg:
    31 Jul 2009
    Mensajes:
    77
    Me Gusta recibidos:
    0
    Respuesta: Sumar items que se repiten y hacer coincidir a una base

    hola jrivera!

    lo que creo es que se te estan moviendo los rangos, para remediar esto solo tienes que poner $ en los rangos por ejemplo:

    =CONTAR.SI($C$84:$C$773,"<12")

    con esto garantizas que siempre se mantenga en el mismo rango!

    Saludos
     
  3. jrivera

    jrivera Usuario

    Reg:
    26 Sep 2009
    Mensajes:
    38
    Me Gusta recibidos:
    0
    Respuesta: Sumar items que se repiten y hacer coincidir a una base

    Gracias por la respuesta, lo que me indicas funciona para una determinada cantidad o descripción que le pueda pedir, pero lo que necesito es la suma de todas las cantidades y descripciones y como la tabla que manejo es grande el rango se distorciona.
    Espero más respuesta de los expertos.
    Saludos,
    jr
     
  4. jrivera

    jrivera Usuario

    Reg:
    26 Sep 2009
    Mensajes:
    38
    Me Gusta recibidos:
    0
    Respuesta: Sumar items que se repiten y hacer coincidir a una base

    Hola expertos:
    Como veran estoy varios días con este problema y no encuentro la solución, estoy usando la siguiente formula =SUMAR.SI(C5:$C$196;D208;E5:$E$196), pero al momento de copiar a las demas celdas los el rango y el rango_suma se distorciona, no se que puede estar pasando. Espero que me hayan entendido.

    Estoy tratando de insertar mi archivo pero no puedo, me pueden ayudar por favor?

    Gracias de antemano.
    jr
     
  5. Nocturno

    Nocturno Usuario

    Reg:
    31 Jul 2009
    Mensajes:
    77
    Me Gusta recibidos:
    0
    Respuesta: Sumar items que se repiten y hacer coincidir a una base

    sube el archivo y vemos que le hacemos!:cool:
     
  6. Victorro

    Victorro Usuario

    Reg:
    18 Sep 2009
    Mensajes:
    110
    Me Gusta recibidos:
    4
    Género:
    Masculino
    Respuesta: Sumar items que se repiten y hacer coincidir a una base

    A primera vista parece que simplemente tienes que fijar los rangos así:

    =SUMAR.SI($C$5:$C$196;D208;$E$5:$E$196)

    También parece que, si ambas columnas tienen el mismo número de filas, d208 está fuera del rango. Tendrías que ajustarlo.
     
    Última edición: 14 Oct 2009
  7. jrivera

    jrivera Usuario

    Reg:
    26 Sep 2009
    Mensajes:
    38
    Me Gusta recibidos:
    0
    Respuesta: Sumar items que se repiten y hacer coincidir a una base

    Muchas gracias por el apoyo.
     
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página