1. AyudaExcel utiliza cookies. Si continuas utilizando AyudaExcel, estás aceptando la utilización de nuestras cookies. Más información.
  2. ¡Bienvenid@ a AyudaExcel! El foro más visitado sobre Excel en habla hispana.

    Si esta es tu primera visita, asegúrate de revisar los temas de la sección Utilización y Funcionamiento para familiarizarte con las funciones del foro. Si deseas publicar mensajes, será necesario que te Registres para que puedas dejar respuestas y crear tus propios mensajes, recuerda que es gratuito.

Sumar celdas intercaladas

Tema publicado en 'Excel General' iniciado por ventoeira, 19 Sep 2009.

  1. ventoeira

    ventoeira Nuevo Usuario

    Registrado:
    16 Ene 2009
    Mensajes:
    10
    Me Gusta recibidos:
    0
    Hola, :) necesitaba ayuda para sumar celdas intercaladas en una fila, y que a parte de valores numericos, algunas celdas tienen testo

    en el archivo adjunto les explico mejor lo que quiero

    saludos y gracias anticipadas :)

    Adjuntos:

  2. mfernandez82bakan

    mfernandez82bakan Usuario

    Registrado:
    18 Mar 2009
    Mensajes:
    203
    Me Gusta recibidos:
    1
    Respuesta: Sumar celdas intercaladas

    Hola ventoeira, he utilizado la funcion suma, y no me dio problemas revizala y nos cuentas.

    saludos...

    Adjuntos:

  3. ventoeira

    ventoeira Nuevo Usuario

    Registrado:
    16 Ene 2009
    Mensajes:
    10
    Me Gusta recibidos:
    0
    Respuesta: Sumar celdas intercaladas

    Hola,,:) lo que yo quiero es una formula que me sume las celdas alternas, las que estan bajo la N,
    si haces el favor ponte encima de la celda que me da el error, te daras de cuenta,
    yo necesito sumar la celdas que estan bajo las celdas que tiene la letra letra N

    Saludos y gracias por tu tiempo :)
  4. Toldeman

    Toldeman Moderador Staff AyudaExcel

    Registrado:
    11 May 2008
    Mensajes:
    3.035
    Me Gusta recibidos:
    143
    Respuesta: Sumar celdas intercaladas

    Hola.

    Revisa el adjunto.


    Saludos.

    Adjuntos:

    • 2.zip
      Tamaño de archivo:
      7,4 KB
      Visitas:
      79
  5. ventoeira

    ventoeira Nuevo Usuario

    Registrado:
    16 Ene 2009
    Mensajes:
    10
    Me Gusta recibidos:
    0
    Respuesta: Sumar celdas intercaladas

    Muchisimas gracias, Toldeman :)

    La adptare a mi libro, es un libro de partes de trabajo y con tu formula me viene al pelo,

    Gracias otra vez a los dos, a ti y a mfernandez82bakan

    Saludos :)

    Tema solucionado
  6. sailepaty

    sailepaty Incondicional de Ayuda Excel

    Registrado:
    4 Oct 2008
    Mensajes:
    1.356
    Me Gusta recibidos:
    58
    Respuesta: Sumar celdas intercaladas

    Me parece que esta formula puede funcionar.

    =SUMAR.SI($D$1:$AG$1;"N";D2:AG2)

    Saludos
  7. ventoeira

    ventoeira Nuevo Usuario

    Registrado:
    16 Ene 2009
    Mensajes:
    10
    Me Gusta recibidos:
    0
    Respuesta: Sumar celdas intercaladas

    Hola,, pues vaya que si funciona, :) 150 Kbytes, bajo el archivo de peso

    Gracias, sailepaty :)

    Gracias a vosotros, a los maestros de este foro me he currado una utilidad que me ahorra mucho Curro

    Muchisimas Gracias a tod@s :)

Compartir esta página