1. Esta comunidad utiliza cookies. Si continuas utilizando nuestra comunidad estás aceptando la utilización de nuestras cookies. Más información.
  2. ¡Bienvenid@ a AyudaExcel! El foro más visitado sobre Excel en habla hispana.

    Si esta es tu primera visita, asegúrate de revisar los temas de la sección Utilización y Funcionamiento para familiarizarte con las funciones del foro. Si deseas publicar mensajes, será necesario que te Registres para que puedas dejar respuestas y crear tus propios mensajes, recuerda que es gratuito.

Solucionado [SOLUCIONADO] formula para contar nombres repetidos excluyendo uno en concreto

Tema publicado en 'Temas resueltos' iniciado por verdeas, 1 Jul 2009.

Estado del tema:
Cerrado para nuevas respuestas
  1. verdeas

    verdeas Nuevo Usuario

    Reg:
    1 Jul 2009
    Mensajes:
    5
    Me Gusta recibidos:
    0
    hola, tengo una hoja excel con nombres ( en la columna A ) y matriculas en la columna B, quiero que me cuente las veces que se repite un nombre, a excepcion de uno en concreto.

    con esta formula =SI(CONTAR.SI($A:$A;A2)>1;CONTAR.SI($A:$A;A2);""), me cuenta los repetidos pero como hago para que no me cuente por ejemplo a manuel lopez.

    gracias
     
  2. mfernandez82bakan

    mfernandez82bakan Usuario

    Reg:
    18 Mar 2009
    Mensajes:
    203
    Me Gusta recibidos:
    1
    Respuesta: formula para contar nombres repetidos excluyendo uno en concreto

    Hola verdeas, coloca esta formula haber si te sirve.


    =SI(A2="manuel lopez";"0";SI(CONTAR.SI($A:$A;A2)>1;CONTAR.SI($A:$A;A2);""))
     
  3. verdeas

    verdeas Nuevo Usuario

    Reg:
    1 Jul 2009
    Mensajes:
    5
    Me Gusta recibidos:
    0
    Respuesta: formula para contar nombres repetidos excluyendo uno en concreto

    hola me sirvio. Tengo esta hoja excel y queria que me contabilizara tambien el numero de veces de "si tarjeta " y numero de veces " mal aparcado".

    se te ocurre algo ?
    gracias
     

    Adjuntos:

  4. mfernandez82bakan

    mfernandez82bakan Usuario

    Reg:
    18 Mar 2009
    Mensajes:
    203
    Me Gusta recibidos:
    1
    Respuesta: formula para contar nombres repetidos excluyendo uno en concreto

    Hola, verdeas. Te envio la planilla esperando que sea lo que buscas.
     

    Adjuntos:

  5. verdeas

    verdeas Nuevo Usuario

    Reg:
    1 Jul 2009
    Mensajes:
    5
    Me Gusta recibidos:
    0
    Respuesta: formula para contar nombres repetidos excluyendo uno en concreto

    hola, dejo el archivo con el ejemplo, para contabilizar los Sin Tarjeta y los Mal Aparcado, esperando poder encontrar la formula, la explicacion de lo que necesito va en el archivo adjunto.

    gracias y un saludo a tod@s.
     

    Adjuntos:

  6. mfernandez82bakan

    mfernandez82bakan Usuario

    Reg:
    18 Mar 2009
    Mensajes:
    203
    Me Gusta recibidos:
    1
    Respuesta: formula para contar nombres repetidos excluyendo uno en concreto

    Hola, verdeas. Te envio la planilla cuenta los sin tarjeta como los mal aparcado en sus columnas respectivas ademas en la columna nº de infraciones aparacen el total de infracciones y entreparentesis el detalle de las infracciones. Cualquier comentario solo escribe.
     

    Adjuntos:

  7. ioyama

    ioyama Moderador Staff AyudaExcel

    Reg:
    24 Jun 2008
    Mensajes:
    4.625
    Me Gusta recibidos:
    359
    Respuesta: formula para contar nombres repetidos excluyendo uno en concreto

    Hola verdeas

    Revisa el adjunto.

    Un saludo desde Vitoria

    P.S. El compañero mfer se adelantó en la respuesta.
     

    Adjuntos:

    Última edición: 4 Jul 2009
  8. verdeas

    verdeas Nuevo Usuario

    Reg:
    1 Jul 2009
    Mensajes:
    5
    Me Gusta recibidos:
    0
    Respuesta: formula para contar nombres repetidos excluyendo uno en concreto

    hola mfernandez82bakan, muchas gracias.

    un saludo
     
  9. verdeas

    verdeas Nuevo Usuario

    Reg:
    1 Jul 2009
    Mensajes:
    5
    Me Gusta recibidos:
    0
    Respuesta: formula para contar nombres repetidos excluyendo uno en concreto

    hola, gracias a ti tambien ioyama.

    un saludo
     
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página