1. Esta comunidad utiliza cookies. Si continuas utilizando nuestra comunidad estás aceptando la utilización de nuestras cookies. Más información.
  2. ¡Bienvenid@ a AyudaExcel! El foro más visitado sobre Excel en habla hispana.

    Si esta es tu primera visita, asegúrate de revisar los temas de la sección Utilización y Funcionamiento para familiarizarte con las funciones del foro. Si deseas publicar mensajes, será necesario que te Registres para que puedas dejar respuestas y crear tus propios mensajes, recuerda que es gratuito.

funcion SI

Tema publicado en 'Excel General' iniciado por moncholillo, 18 Ago 2008.

  1. moncholillo

    moncholillo Nuevo Usuario

    Reg:
    11 Ago 2008
    Mensajes:
    16
    Me Gusta recibidos:
    0
    hola, tengo una duda con una formula, lo que necesito tiene que ver con la funcion SI, pero necesito que se cumplan cualquiera de 2 caracteristicas en una celda.
    Asi es la cosa, en la celda pueden haber solo 4 opciones, de las cuales quiero que si hay alguna de las 2 que necesito, en otra celda me salga "OK".
     
  2. Sergi Lopez

    Sergi Lopez Nuevo Usuario

    Reg:
    18 Ago 2008
    Mensajes:
    12
    Me Gusta recibidos:
    0
    Moncholillo:

    Debes combinar la función Si con el operador O.

    Así, supongamos que es en la celda A1 donde tienes los 4 posibles valores (por ej. 1, 2, 3 o 4) y es en la celda A2 donde queremos el resultado. La fórmula será:

    =SI(O(A1=1;A1=2);"Ok";"")

    Con esta fórmula le estaremos diciendo a Excel que en el caso de que el valor de la celda A1 sea 1 o sea 2, en la celda A2 escriba Ok, y si no, que no escriba nada.

    Espero haberte ayudado y te sirva la respuesta.
     
  3. moncholillo

    moncholillo Nuevo Usuario

    Reg:
    11 Ago 2008
    Mensajes:
    16
    Me Gusta recibidos:
    0
    gracias, era justo lo que necesitaba.
     
  4. Sergi Lopez

    Sergi Lopez Nuevo Usuario

    Reg:
    18 Ago 2008
    Mensajes:
    12
    Me Gusta recibidos:
    0
    Función Si

    De nada, encantado de ayudar.
     

Compartir esta página