1. AyudaExcel utiliza cookies. Si continuas utilizando AyudaExcel, estás aceptando la utilización de nuestras cookies. Más información.
  2. ¡Bienvenid@ a AyudaExcel! El foro más visitado sobre Excel en habla hispana.

    Si esta es tu primera visita, asegúrate de revisar los temas de la sección Utilización y Funcionamiento para familiarizarte con las funciones del foro. Si deseas publicar mensajes, será necesario que te Registres para que puedas dejar respuestas y crear tus propios mensajes, recuerda que es gratuito.

Pendiente Cuando quiero pegar una formula, aparece el valor directamente

Tema publicado en 'Excel General' iniciado por Dbull, 31 May 2012.

  1. Dbull

    Dbull Nuevo Usuario

    Registrado:
    31 May 2012
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Necesito copiar una serie de fórmulas a otra columna pero cuando las voy a pegar, aparecen pegados los valores originales que quería copiar y no las fórmulas, con lo cual obviamente no se está resolviendo el cálculo. Cuándo intento un "pegado especial", sólo me da la opción de pegar texto. No sé qué está pasando.

    Adjuntos:

    • Duda.xls
      Tamaño de archivo:
      22 KB
      Visitas:
      8
  2. German

    German Incondicional de Ayuda Excel

    Registrado:
    10 Dic 2009
    Mensajes:
    3.279
    Me Gusta recibidos:
    252
    Género:
    Masculino
    Hola Dbull, es normal que te ponga el resultado, como dices lo que haces es copiar la fórmula, y ella te suma un rango, cuando copias solo la fórmula lo que haces es copiar la suma, no sé si me explico, si no hubieran datos, te aparecería 0, y si fueran distintos, pues la suma de esos datos, ahora bien, si quieres que se vea la fórmula tan solo debes ponerte encima y en la barra de fórmulas añadirle delante del = un ' es el apostrofo que está en la misma tecla de ? quedando así '=SUMA(C3:C5) con lo cual te aparecerá en la celda el texto de dicha fórmula.

    Espero te sirva, saludos, Germán.
  3. Nicotuc

    Nicotuc Moderador Staff AyudaExcel

    Registrado:
    26 Ago 2008
    Mensajes:
    1.221
    Me Gusta recibidos:
    78
    Viendo tu archivo entiendo tu duda, cuando copias y pegas no te pegó la formula sino el valor de la primera suma 5545 cuando en realidad te deberia dar 5120.
    Fijate de copiar y con el click derecho haces pegado especial---formulas y le das a aceptar quizas hiciste lo mismo pero en lugar de pegar formulas pegaste valores.
    Yo lo probé y no tuve problemas

    Saludos a ti y a German
  4. Dbull

    Dbull Nuevo Usuario

    Registrado:
    31 May 2012
    Mensajes:
    2
    Me Gusta recibidos:
    0

    Nicotuc, gracias por tu respuesta, por alguna extraña razón, el pegado especial no me da la opción de pegar la fórmula sino sólo texto. No sé qué pasa, hace mil años que uso Excel y es la primera vez que me sucede algo así.
  5. Nicotuc

    Nicotuc Moderador Staff AyudaExcel

    Registrado:
    26 Ago 2008
    Mensajes:
    1.221
    Me Gusta recibidos:
    78
    Es raro, porque yo abri a tu archivo y lo pude hacer.
    Fijate en las configuraciones de tu excel a ver si ves algo raro.

Compartir esta página